EXUP cable connection

nathan8752

New Member
I got my 03 last year with no EXUP cables. So I bought some, but I need to know which cable goes to which connection point (e.g. upper to upper, etc.). Can someone provide some guidance?

Thanks
 

Blue Flash

New Member
I'm a bit late to the party here. Did you get the answer you needed? I went to the FZ10A site, links, and Pat's FZ1 Page .

Go down to Service and Maintenance, and Exhaust Valve Maintenance. He has a lot of good pics in there, and also detailed instructions on how to adjust the cables. I don't see a picture for how the cables attach to the servo motor, but he shows the cable with the black adjusters to be the bottom cable at the EXUP end.

Also, if you have an EXUP Valve and the cable hasn't been attached, you need to pull the valve and do the valve maintenance. They are hard to find if you need to replace, so you will want to keep it working smoothly and properly greased. I would think it would not be running as well as it should if the EXUP is not working. If the valve is missing, the best way to find a valve may be to try salvage or ebay for a good used header with a valve, or maybe just the valve assembly or valve. I don't think the new parts are available anymore.
 

nathan8752

New Member
Thanks for responding. I believe I have this figured out. I discovered that there was only one way to have the cables attached and still perform the tensioning adjustment procedure. As for my valve itself, I have had it out and back in, but I don't remember if I put any grease on it. What would be a good grease for that?
 

Blue Flash

New Member
Good to hear you got the cables sorted out!

I think Pat said a good high temperature copper base grease.

You can find it at about any auto parts store.

Keeping the valve maintained will keep it from seizing on you, and with no availble new replacement parts, I would recommend pulling it apart and greasing it about every other oil change.
 
Top