Intermittent starting issue

FZ1Al

New Member
Hi I have a Gen 2 FZ1N with Brand new battery just fitted as I thought it may be the cause but turns out not to be.
when I go to start the bike I often get a single click from under the seat area but the bike does not turn over or start.
if I keep trying it usually eventually starts.
any idea where I should start looking to fix this issue or has anyone else had this problem?

regards

Al
 

b4sok

New Member
Hi I have a Gen 2 FZ1N with Brand new battery just fitted as I thought it may be the cause but turns out not to be.
when I go to start the bike I often get a single click from under the seat area but the bike does not turn over or start.
if I keep trying it usually eventually starts.
any idea where I should start looking to fix this issue or has anyone else had this problem?

regards

Al
Hi, I had the same problem. Turned out to be the starter solenoid under the seat. I believe they can be prone for this. Hope this helps. Cheers
 

niceast

Member
I rebuilt a gen 2 fz1 after it was sitting over a year completely apart and a Suzuki s40.
One trick I learned was if you rapidly tap the start button it may release the starter solenoid from being stuck.
example: key on> neutral light green> start switch on> tap, tap, tap, tap, tap, tap, tap starter button.

another way I fix a starter solenoid was remove it from the motorcycle [and using a trickle charger] send 12V into the solenoid until you hear the audible click.

reference: How to Test a Starter Relay on a Motorcycle, ATV, or UTV | How to Test a Starter Solenoid

or check the battery
 
Top