No Start. Relay click

DUCKnTWIGGS

New Member
My 2001 FZ1 won't start. The starter relays clicks so the coil is making contact to the starter cable. I replaced it with a new one (Albeit the new one was just a generic one from Amazon) as I thought maybe the connection was corroded but it made no change. The battery is fully charged and reading 12.5-12.8v but when I hit the start button the relay clicks and the battery reads 5-6v. Which is definitely not enough to crank the starter. All the dash lights come on. I'm thinking maybe a bad ground or a short somewhere. The grounds seem fine to me. I am not sure how to locate a short if I have one. I bought the battery barely 1.5 months ago, but I figured maybe it had a bad cell, so I replaced it. No change, had the new one load tested and it said it was a little weak, so I bought a new one from a different shop. Tried jumping the starter relay connections as well. Still no change. I have exhausted the options I know of and could really use some help. Any ideas are welcome.
 
Top