Theft Attempt - Neutral Switch went bad?

shelkgoo

New Member
My FZ1 had a theft attempt recently. They could not break the steering lock ironically, but they certainly tried! Handlebars are bent.
State of the bike after the attempt:

- Bent handlebars
- Ignition wires all cut, stripped the red, brown, and orange connections (you can start the bike like this, messed with it when we fixed it)
- Loosened the brake fluid tube (no idea why they did this)
- One piece of blue painters tape on the handlebar center (also wtf?)
- Neutral light no longer comes on, can't start the bike in neutral with sidestand down, starts fine with it up and clutch in (as expected)


We took the time to get the handlebars 'good enough' with resetting forks to match. It's not terrible/critical, but I'll probably swap the handlebars at some point. Properly redid the wiring with solder and made individual sheathes for every wire and then an overall sheathe covering all the wires.


At this state the bike is perfectly fine, took it for a 380mi run yesterday. I'm lost as to why the neutral indicator is out though, nothing else shorted and according the manual there is no fuse for the neutral light/switch.

Is there a service manual or can someone point me in the right direction to find the neutral switch (if it exists)?
The owners manual mentions nothing (or I overlooked it).

Any help with be appreciated! Thanks!
 

shelkgoo

New Member
Update: Got my hands on a service manual and sure enough, no fuse for neutral switch.
I have no clue why it died when it did but I've ordered one and will be replacing it soon.
Will update if it fixes the neutral switch issue or if there's something else causing it.
 

shelkgoo

New Member
Update: All fixed! The neutral switch really had burned out from the theft attempt.

Just wanted to save anyone else with a Gen II FZ1 trouble:
DO NOT FOLLOW THIS VIDEO:

The video only applies to GEN 1 FZ1!

The part however is the same for both generations
Original part OEM 3GB-82540-01

Instead for Gen II all you have to do is prop up the tank (I unscrewed the tank bolt but left the fuel line etc connected).
For those who have never removed the tank before I recommend watching the air filter video as its the same steps for the fairings.

Don't try to skip removing the fairings, its a pain to get back on if you do.
Right under the tank is a wire connected to the neutral switch. Fully remove the connection and then get the neutral switch out.
Replace it with the new part, reconnect the wire. Close tank, put fairings and windscreen back on.
Boom, you're back in business.

All thats left to fix the handlebars if it ever bothers me enough. Right now its fine, but its definitely on the TODO.
 

Nixon

New Member
Thanks for sharing, think I have this issue too from a stolen recovered bike
 
Last edited:

Nixon

New Member
Apologies , I had posted before a question on confirming location of switch ... on early FZ1 back of engine..gen 2 top right of motor
Also how to remove connector, she's tight
 

Nixon

New Member
Well I just got the new switch and it seems to test the same ! I'm no electrician, I tested by checking continuity with and without the plunger depresses
 

smurfturd

New Member
I had the same thing happen to me. Theft attempt and afterward the neutral switch was bad.

The weird thing is that after replacing the switch it will turn over and the neutral light comes on but it still won't start without the clutch in, regardless of the kickstand position.

Any ideas on this? I'm stumped
 
Top