Major Upgrade Bug Thread !

Admin

Administrator
Staff member

BDazzler

New Member
I'm sorry, but I'll admit I didn't read every post here before posting this, so sorry if it's a repeat. I like having the "Thank You", "Thumbs up", and "Thumbs down" buttons, but I really miss seeing who liked the post. I don't know if that is able to be added again, but I miss it.

I don't mean to complain. I do appreciate all the hard work it takes to make this move and "upgrade". Thanks.
 

Clyde

New Member
I was exploring the "What's New" section. When I click on the "New Group Messages" link, the following pair of Warnings are displayed:

Warning: Declaration of vBForum_Item_SocialGroupMessage::getLoadQuery() should be compatible with vB_Model::getLoadQuery($required_query = '', $force_rebuild = false) in ..../packages/vbforum/item/socialgroupmessage.php on line 21

Warning: Declaration of vBForum_Item_SocialGroupDiscussion::getLoadQuery() should be compatible with vB_Model::getLoadQuery($required_query = '', $force_rebuild = false) in ..../packages/vbforum/item/socialgroupdiscussion.php on line 337
 

Admin

Administrator
Staff member
I'm sorry, but I'll admit I didn't read every post here before posting this, so sorry if it's a repeat. I like having the "Thank You", "Thumbs up", and "Thumbs down" buttons, but I really miss seeing who liked the post. I don't know if that is able to be added again, but I miss it.

I don't mean to complain. I do appreciate all the hard work it takes to make this move and "upgrade". Thanks.

Done.............. It may increase page load times due to the extra database query. Let me know I pages seem to load slow
 

dart1963

Moderator
Just a test, no, I do not "dislike" your post... but just wanted to see and yep, everyone will see who likes/thanks and who dislikes a post?

It's really funny, 'cause I can thank a post and dislike it all at once! lol

I'm sorry, but I'll admit I didn't read every post here before posting this, so sorry if it's a repeat. I like having the "Thank You", "Thumbs up", and "Thumbs down" buttons, but I really miss seeing who liked the post. I don't know if that is able to be added again, but I miss it.

I don't mean to complain. I do appreciate all the hard work it takes to make this move and "upgrade". Thanks.
 

Lonney

New Member
I cant get my tapatalk to work other than that the new site is great thanks to everyone for there hard work
 

Clyde

New Member
Tapatalk works fine for me too, but I did have to remove the "old" forum and visit the new URL in order to start getting updates again.
 

tombraider2

New Member
It was redirecting but would just lock up and game over. I deteted old and add New, seem to work now but still lock's up.
 

Oldschool

Moderator
My only problem is the Member Map. Nothing shows in the Movara Fluid skin. It does show if I switch to Cool Blue or default mode.
 
Top